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1 GETTING STARTED 

This section provides start-up instructions for using the Oracle applications. 

 

1.1 Sign-On to Cloud applications  

To log into the application:  

1. Open internet browser window. 

2. Enter the below URL:  

No. Environment URL Link 

1.  TEST https://login-etei-test-saasfaprod1.fa.ocs.oraclecloud.com/ 

2.  PROD https://login-etei-saasfaprod1.fa.ocs.oraclecloud.com/ 

Table 1 Direct Login URL 

 

3. The Sign In page appears. Enter your User ID and Password.  

 

Figure 1 Oracle Cloud Sign-In Page 

 

4. Your user ID and password are case sensitive. Passwords always appear as asterisks 
in the display as you enter them.  

5. Tab to or click the  button to sign in. 

6. Personal Homepage dashboard screen appears with CLOUD privilege access. 
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1.2 Navigating from Personal Home Page to Applications 

 

After you log in to Oracle Applications, your Oracle Procurement Cloud Home page is 
displayed. All the functionality within the Oracle Cloud applications revolves around homepage 
which you can personalize. From here you can: 

 

1.Get a quick glance at your work-related conversations and announcements. 

2.Use the Application Link icons to navigate to pages and dashboards to perform your day-to-
day activities.  

3.Access the Navigator to access any additional applications that are not available in the 
application section on the home page 

4. Favourited list of quick actions to quickly perform some key tasks. 

 

Note: The exact appearance of your windows may vary depending on your personalization 
and roles that is assign to you. 

 

 

 

Figure 2 Personal Home Page 
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Once you have set your homepage as the Newsfeed Home Page, then it will come with 
different sections. 

 

1. Apps Section.  

 

Figure 4 Apps section 

 

Within the Apps section, you have various icons that can be used to start navigating into the 
different work areas of an application. For example, if you would like to navigate to the 
Purchase Orders work area within Procurement, you will select your application as 
Procurement and you will choose Purchase Orders in the Apps section. When you select 
Purchase Orders, the system takes you to the Purchase Orders work area, where you can 
perform various activities, such as creating, managing, generating for your orders, etc. Once 
your work has been completed, you can go back to the home page by using the home icon. 

You can also access the apps via the Navigator.  

Here, the access is granted to various work areas based on the roles that have been given to 
your user account. You have the flexibility to personalize the App section. You can decide 
what you want to show within these springboard icons and what you want to hide. If you are 

Click this to 
personalize 
springboard 

Navigator Home Watchlist 
Settings
& Action 

Logo Favorites & recent item Notification 

Figure 3 Navigation tools in the global area of the home page 
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an order regular visitor to the Payment work area, you mostly work with Payable’s dashboard 
invoices, you can hide the payments by clicking on this icon. So, it will not be shown in the 
app’s icon but only accessible through the Navigator. 

 

2. Things to Finish section.  

 

Figure 5 Things to Finish section 

 

The Things to Finish section provides you with a count of any pending notifications that are 
assigned to you and may require an action from you. Account Link name created by me lists 
the approval requests that you have created. You can click the link to navigate to a full list of 
notifications pertaining to that account. Then the items listed in the Things to Finish section 
are same as the notifications that are listed in the global header.  

The same information is available when you click on notifications icon. You can access the 
same number of notifications from here, as well as from the Things to Finish section. The list 
displays the latest notification first and allows you to scroll horizontally to view more 
notifications.  

You can clear a notification from the list by clicking the Close icon. When you clear a 
notification, the count does not change, since no action is taken on that notification. If you click 
on you will get a listing of all the notifications that are either FYI or the notifications that require 
an action from you. When you click on the link it opens the notification, and you can get the 
details of the notification. If you are satisfied, you can either approve it or you can either reject 
it. Once the notification is read then the count will change. 
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3. Analytics section 

 

 

 

 

Figure 6 Analytics section 

 

As far as procurement is concerned, there are currently few choices of analytics display. And 
they are source to settle infolet, service infolet, innovate to commercialize infolet, plan to 
produce and order to cash infolets. You can personalize the Analytics section and decide 
which infolet should be visible, which should not be visible.  

 

Click on this icon to either hide 
or display a particular infolet. 

Infolets 
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1.3 Creating Favorites and Setting Preferences  

 

Creating Favorites 

Each user has their own favorites and adding favorites is easy in cloud: just go to your favorite 
work area or task page. Click on the favorite icon and click Add to Favorites.  By this you get 
to your favorite pages directly and easily when you click the favorite icon. You can remove 
unwanted pages by clicking Manage Favorites. 

 

 

Figure 7 Creating and Managing Favorites 

 

Set Preferences 

Select Preferences to set personal options such as regional, language, accessibility setting, 
watchlist, etc as shown in the list in Figure 8. You can also reset your password from the 
Preferences page. To get into set preferences, click on setting and action dropdown menu 
click on Set Preferences. 

 

 

Figure 8 Setting Preferences 
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1.4 Overview Of Using Work Areas to Streamline Business Processes 

 

Use work areas to gain instant insight into your business and identify potential problems with 
processing transactions.  

Work areas can include the following: 

 

• Infolets 

• Content area 

• Action toolbar 

• Tasks panel tab 

• Process Warnings and Errors  

• Process Monitor 

 

 

 

Figure 9 Budgetary Control Work Area 

 

 

Infotiles 

Summarize a high volume of transactional information. You can quickly identify potential 
problems and prioritize your daily activities by scanning the infotiles and accessing transaction 
details. 

For example, select an infotile to display corresponding transactional information in the content 
area. You can also click links in the infotile to filter the records in greater detail in the content 
area. 

 

Content Area 

The content area displays transactional information related to the infotile you select. You can 
review the detailed information and take the necessary action. 

For example, click the item link in the table to drill down to transaction-level information. You 
can perform multiple actions on the transaction, such as editing, approving, or rejecting the 
transaction, and posting the transaction to the ledger. 

 

 

Actions Toolbar 

Task Panel 

Content 
area 
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Use the actions toolbar to perform a range of activities on one or more rows you select in the 
content area. 

For example, select a transaction row and use the View menu to view the transaction in more 
detail. You can export the data to an Excel worksheet, detach the pane, approve, or reject one 
or more transactions, as well as apply additional filters. 

 

Tasks Panel Tab 

The Tasks panel includes tasks that are related to the work area and that you have access to 
perform. 

For example, create an invoice, review journal entries, create mass additions, and manage 
accounting periods within a task panel. 

 

Process Warnings and Errors 

The process warnings and errors keep previous processes history that has been run for bank 
statement loader. This area contains purge function which is available to delete error files. 

For example, select on the file then click on  button to purge and completely terminate the 
files. 

 

Process Monitor 

The Process Monitor is to monitor schedule process. 

For example, instead of navigating to Scheduled Processes Task, you may use the refresh 
button to keep update on the process item.  It will provide you the same info as in Scheduled 
Processes Page. 

 

1.5 Scheduled Process 

 

Scheduled processes do tasks that are too complex or time-consuming to do manually, for 
example importing data or updating many records. You can run scheduled processes on a 
recurring schedule and send notifications based on how the process ends. Some scheduled 
processes give you printable output. Those processes might have Report in their name. 

 

Jobs  

Each scheduled process that you run is based on a job. The job is the executable that controls 
what the process can do and what parameters and other options you have for the process. A 
job set contains multiple jobs. 

Job definitions can be set on Oracle Business Intelligence Publisher reports so that people 
can run the reports as scheduled processes. 

 

Process Sets 

A process set is a scheduled process that is based on a job set. So, when you submit a 
process set, you are running more than one job. 
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Note: When you submit certain scheduled processes, the job logic causes other processes to 
automatically run. But in this case, you are not submitting a process set that includes those 
other processes. 

 

Submission 

When you submit a scheduled process, you can use its parameters to control which records 
are processed and how. Some scheduled processes do not have parameters. 

As part of the submission, you can also set up a schedule for the process, for example to run 
once a week for two months. Every time a process runs, there is a unique process ID. 

 

Output 

Some scheduled processes provide output in PDF, HTML, and other formats. For example, a 
process can import records and produce output with details about those records. There are 
many types of output, for example a tax document or a list of transactions. 

 

Process Sets 

A process set is a type of scheduled process that is based on a job set and contains at least 
two processes. So, you can run many processes in one go, for a specific purpose. These 
processes run in a certain order, in serial or parallel, or by some other logic.  

Process sets can have any number of individual scheduled processes and even other process 
sets.  

 

 

To Submit Scheduled Processes 

 

Click Navigator > Tools > Scheduled Processes. 

 

 

Figure 10 Scheduled New Process 

 
1. On the Scheduled Processes Overview page, click Schedule New Process. 

2. Leave the type as Job, enter the process that you want to submit, and click OK. 

3. In the Process Details dialog box, enter at least the required parameters, if any. 
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Some processes have no parameters at all. Some parameters depend on other 

parameters. For example, date range parameters might appear only after you select 

By Date for another parameter. 

 
4. Click the Advanced button if you want to define the schedule, notifications, or output. 

Continue to the next steps. Or just skip to the steps for  

5. Click Submit, to run the process once as soon as possible with the default output. 

 

Define the Schedule 

Set up a schedule to run the process on a recurring basis or at a specific time. Use the Process 
Details dialog box in Advanced mode. 

 
1. Open the Schedule tab and select Using a schedule for the Run option. 

2. Select a frequency. 

3. Select User-Defined if you want to enter the exact dates and times to run the process. 

4. You can select Use a Saved Schedule to use an existing schedule if there are any. 

5. Depending on the frequency, define when the process should run. 

 

Define the Output 

You can choose the layout, format, and destination for your output. Use the Process Details 
dialog box in Advanced mode. 

 
1. Open the Output tab, if available. 

2. Click Add Output Document. 

3. Change the name if you want. The name identifies this output document when you go 

to view output later. 

4. Select a layout if you have more than one to choose from. 

5. Select a format, for example one of these: 

 
PDF: Is the best option if you want to print the output. 

Excel: Supports embedded images, such as charts and logos, but can be opened only 

in Excel 2003 or higher. 

Data: Gives you report data in an XML file, which is used mainly for editing the report 

layout. 

 
6. Click Add Destination to send the output somewhere, for example to a printer or email 

address. You can add many destinations and send the output to all of them at the same 

time. 

 
Tip: You can also print the output as part of the steps for finishing the submission, 

instead of adding a printer destination here. 

 

To add more output documents, repeat steps 2 to 6. 
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Set Up Notifications 

You can have notifications sent out depending on how the process ends. Use the Process 
Details dialog box in Advanced mode to set that up. 

 
1. Open the Notification tab. 

2. Click Create Notification. 

3. In the Recipient field, enter the user ID of the person you want to send the notification 

to. 

4. In the Condition list, select when to send the notification, for example when the process 

ends in error. 

5. Click OK. 

 

To send notifications to more people, repeat steps 2 to 5. 

 

Finishing the Submission 

Follow these steps in the Process Details dialog box: 

 
1. Click the Process Options button if you want to define settings that affect the data to 

be processed. 

2. If the process gives you output and you want to print it, select the Print output check 

box and a printer. 

3. Select the Notify me when this process ends check box if you want to get an email 

notification. 

4. Enter submission notes to capture any information you want to associate with this 

submission. You can use your notes to find this submission later. 

5. Click Submit. 

6. Click OK to confirm. 

 

Tip: Note down the process ID for your submission so you can easily find it later. For example, 
let's say you set the process to run once a week. If you later want to cancel all runs on this 
schedule, you need to cancel this original submission with this process ID. 

 

To Submit Process Sets 

 

To submit a process set from the Scheduled Processes Overview page: 

 
1. Proceed with the steps that you would follow to submit any scheduled process, but 

select Job Set for the Type option. 

2. In the Process details dialog box, set parameters for individual processes in the set. A 

process set itself does not have parameters. 

a. Select a process on the Processes tab. 

b. Enter parameters for that process, if any. 
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c. Repeat for other processes in the set. 

3. Define the schedule, output, and notifications for the process set, as you would do for 

any scheduled process. 

4. Set any other options and click Submit. 

 

To Check Status 

 

1. Click Navigator > Tools > Scheduled Processes. 

The Search Results table shows processes that match the default saved search, Last 
24 hours. 

• The table might be blank if nothing was submitted. 

• If submission notes were entered when submitting the process, you can use 
the Submission Notes column to help identify the process. 

 

2. If you don't see the process, click the Refresh icon or use the Search section. 

3. Do any of these tasks to check on the progress of the process: 

• For more details about the status, click the status link. For example, if a process is 

in the Ready status, you can click the Ready link in the Status column to see 

where the process is in the submission queue. 

• Check the Start Time column to see if the process has started running yet. 

• In the Search Results table, find the This Job's Items Processed / Errors / 

Total column. For some scheduled processes, this column shows what's getting 

processed and how things are going.  

• Click the View Log button, especially if your process has a blank This Job's Items 

Processed / Errors / Total column. The type of information in the log varies, 

depending on the process. You can open the log from here only if the process is 

currently running. When the process is done, you might want to also take a look at 

the final log, if any, from the Details section. 

 

To view output from scheduled process 

 

1. Click Navigator > Tools > Scheduled Process. 

2. Find your scheduled process and, if you need to, refresh the search results to see the 
latest status. 

3. Select the scheduled process. 

4. Go to the Output subsection in the Details section. 

5. Click the link in the Output Name column to view or download the output, which you 
can then print. 

6. To view or export the output in a different format: 

a. Click the Republish button. 

b. Click the Actions icon. 

c. Select Export, and then select a format.  
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2 BUDGET UTILIZATION EVENT 

This section will provide more understanding on the budget utilization upon purchase 
document. In Oracle applications, budget utilization will be called as encumbrance accounting.  

There will be 3 types of encumbrances accounting: Commitments, Obligations, and 
Expenditures (Actual). Below will be highlight more on the event and how the encumbrance 
involves in every purchasing document. 

 

 

1 Event - Requisitions (Submission) 

Accounting Entries -  

(Commitment)  DR – Charge Account 

       CR – Reserve for Encumbrance 

Sample:  

Requisitions for Project budget for LSE108 – TANJUNG KELAS budget, requisition amount = 
RM 40,000.00 

Project Code Commitment Obligation Expenditure 

LSE108 40,000   

 

 

2 Event – Sourcing 

Accounting Entries – no encumbrance involves during sourcing 

 

 

3 Event – Purchase Order (Standard Purchase Order) 

Accounting Entries -  

(Commitment)  DR – Reserve for Encumbrance 

       CR –Charge Account 

 

(Obligation)   DR – Charge Account 

       CR – Reserve for Encumbrance 

 

Sample:  

Requisitions for Project budget for LSE108 – TANJUNG KELAS budget, requisition amount = 
RM 40,000.00. 

PO amount to be issue = RM 45,000 
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Project Code = LSE108 

Event Commitment Obligation Expenditure 

Requisition  40,000   

PO -40,000 45,000  

Total 0 45,000  

 

4 Event – Good Receive Notes 

Accounting Entries –  

(Obligation)  DR – Reserve for Encumbrance 

       CR –Charge Account 

 

(Expenditure)   DR – Charge Account 

       CR – Reserve for Encumbrance 

Sample:  

Requisitions for Project budget for LSE108 – TANJUNG KELAS budget, requisition amount = 
RM 40,000.00. 

PO amount to be issue = RM 45,000. 

Receipt creation only partial = few quantities with RM10,000 total price. 

 

Project Code = LSE108 

Event Commitment Obligation Expenditure 

Requisition  40,000   

PO -40,000 45,000  

GRN (receiving)  -10,000 10,000 

Total 0 35,000 10,000 

 

5 Event – Blanket Purchase Agreement/ Contract Purchase Agreement 

Accounting Entries – no encumbrance involves during document creation 

Why?  During document creation, there are no account distribution created to validate 
the fund checking 

Sample of creation BPA: 

BPA agreed amount RM150,000.00 for item 09/01/00123 – Seal Tape 

No account available, and no project/department charge to this document. 



Olivestouch Technologies Sdn Bhd User Manual - Procurement Module 

 

Confidential  Page 17 of 48 

 

5 Event – Purchase Order (attached to BPA & CPA) 

Accounting Entries -  

(Obligation)   DR – Charge Account 

       CR – Reserve for Encumbrance 

 

Sample:  

PO amount to be issue = RM 15,000 for item 09/01/00123 – Seal Tape consume Project 
budget = LSE108. 

 

Project Code = LSE108 

Event Commitment Obligation Expenditure 

PO  15,000  

 

4 Event – Good Receive Notes 

Accounting Entries –  

(Obligation)  DR – Reserve for Encumbrance 

       CR –Charge Account 

 

(Expenditure)   DR – Charge Account 

       CR – Reserve for Encumbrance 

Sample:  

PO amount to be issue = RM 15,000 for item 09/01/00123 – Seal Tape consume Project 
budget = LSE108. 

Receipt creation only partial = few quantities with RM15,000 total price. 

 

Project Code = LSE108 

Event Commitment Obligation Expenditure 

PO  15,000  

GRN (receiving)  -15,000 15,000 

Total  0 15,000 
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3 PURCHASE DOCUMENT 

Purchase Order Landing Page/ Overview Page 

 

No. Work Area Infolet 

1.  Procurement   Purchase Orders  

Table 2 Navigation  

 

 

Figure 11 Purchase Order Landing Page/ Overview Page 

 

 

3.1 Manage Order 

Managing the purchase order life cycle enables all key stakeholders of the purchase order; 
the procurement agent, the requester, and the supplier to track and monitor the execution 
cycle of the order and initiate and manage changes to the order including cancellations. 

 

No. Steps 

1.  Click on Task  

2.  Choose Manage Order 

 

judy.t
Highlight
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3.  Enter the parameter and click Search button. 

 

 

Table 3 Manage Order 
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3.2 Create Order 

For the LSE business process, a requisition is required for the issuance of any Purchase 
Documents. As a standard practice in LSE, requisitions are generated, and an RFQ process 
must be created for each purchase activity. 

 

3.2.1 Order without RFQ (Adhoc Purchase or Purchase from Preferred Supplier) 

No. Steps 

1.  Click on Task  

2.  Choose Process Requisitions 

 

3.  Make you are in the correct Procurement BU. Enter at least 1 parameter to search for the 
available requisitions. 

 

Click Search button. 

4.  The list of available requisitions will be as follows. [Pre-requisite: Requisitions must be 
approved then the requisition can be processed in this screen.] 

 

This screen will display requisition information by lines. Be careful with 1 requisition with 
many lines in it. One order can consist of a few requisitions. Press CTRL and click on the 
selected rows to create as one Order Document.  

judy.t
Highlight

judy.t
Highlight

judy.t
Typewritten Text
*PO created from PR, Cost Center/Project# will be inherited from
PR but at PO stage can be change.
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5.  After completing choosing the requisition lines, click to proceed with order 
creation. Pop-up window will prompt to confirm the details. 

 

Choose the supplier. If the requisitions from preferred supplier informations, the Supplier 
field will be auto-populated which derives from requisitions input by the requester.  

Click OK button.  

Review the chosen lines, and click Create button.  
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6.  Purchase Order document will be created as below. 

 

Make sure the Supplier Site is correct, if the supplier have more than one address. Select the 
supplier contact, if any.  

Choose Communication Method to indicate method to send the “Approved PO Document” to 
supplier.  

7.  Under tab Terms, Required Acknowledgement is None while Payment Terms will be set 
up as the supplier set up.  

 

**If you prefer supplier to acknowledge the document and schedule part, you can indicate the 
option. So, Supplier must acknowledge as agreed to the issued PO. 

8.  Under Additional Information section, choose Context Prompt – LSE  

 

Input LSE Incoterm, if applicable. Choose the exact Purchasing Buyer in the column.  

Leave the Cost Centre & Project value if you don’t want to change from PR information. 

9.  Lines refer to requisitions lines created for the order document, all the details price and 
quantity will be specified in this tab. 

 

**If you preferred the line should be received by another person (not the actual requester), you 
can change the requester name in this tab. So, receiving should be done by the assigned 
requester name in this order document. 

judy.t
Highlight
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Schedule refers to the expected delivery or completion of the ordered item or service, along 
with the delivery location for the purchase. 

 

 

Meanwhile, Distributions refers to the charge account. 

 

10.  Under Notes and Attachments, enter Note to Supplier, Note to Receiver (if applicable) and 
attach related documents to this order document. 

 

Note to Supplier information will be display in PO report. 

11.  Click Save  

12.  Charge Account will be auto populated upon category choose at line level. 

Verify the charge account. 

Expense Purchase: Expense Account 

Asset Purchase: Asset Clearing Account 

13.  Click Check Fund button, to make the funds available to proceed with the transactions. 

 

Fund status will show Passed or Warning status. 

 



Olivestouch Technologies Sdn Bhd User Manual - Procurement Module 

 

Confidential  Page 24 of 48 

 

14.  Click Manage Approval to verify the approval hierarchy 

 

 

15.  Click View PDF 

 

Sample Purchase Order Report: 

The Purchase Order report labelled with ‘DRAFT’ because it is not yet being approved and 
submitted. 
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16.  Click Submit button. 

PO Number will be generated. 

 

17.  To check Status of the Purchase Order, click ‘Manage Order’ on the task panel. 

‘Open’ is when the PO is approved and open for receiving. 

‘Closed for Receiving’ is when user is already creating full receipt.  

‘Close for Invoicing’ is when invoice has been created. 

 

Table 4 Create Order 
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3.2.2 Processing RFQ output document. 

In this process, RFQ process is completed and purchasing documents is opted to be created 
right away. The output of purchase documents will be in incomplete status. Below are the 
further steps to take by the procurement agent.  

 

No. Steps 

1.  Navigate to Procurement > Purchase Orders 

2.  Click on Task and click Manage Order to begin searching incomplete Purchase Order. 

OR 

Click on the Incomplete infolet at the dashboard.  

 

3.  Choose the parameter status as “incomplete” to check the available purchase order to be 
complete.  

 

4.  Click (edit button) to begin with editing the purchase documents and review all the 
details before submitting for approval. 

Complete all the details and Submit the PO for approval. 

5.  To check status, click on Manage Order in Task 

Table 5 Completing Incomplete Purchase Document 
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3.2.3 Processing Blanket Purchase Agreement. 

In this process, RFQ process is completed and “Blanket Purchase Agreement” is selected as 
output of the process. Upon completion, the document is opted to be created right away. The 
output of purchase documents will be in incomplete status. Below are the further steps to take 
by the procurement agent.  

 

No. Steps 

1.  Navigate to Procurement > Purchase Orders 

2.  Click on Task and click ‘Manage Agreement’ to begin searching incomplete Purchase 
Agreement. 

 

3.  Parameter by default is having ‘Buyer’ name and procurement BU. If you have more filter, you 
can add.  Click ‘Search Button. 

 

 

 

4.  Click (edit button) to begin with editing the purchase agreement and review all the 
details before submitting for approval. 

 

Kindly check the control for the Blanket Purchase Agreement. If you want to create order 
directly. You can check ‘Automatically generate orders’ checkbox. 

user
Comment on Text
Blanket Purchase Agreement can be use for contract/agreement that have stated item and item defined in LSE catalog.
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It is advisable NOT to check ‘automatically submit for approval’ if you encourage buyer to 
check the document before approval starts. 

 

Complete all the details and Submit the PO for approval. 

5.  To check status, click on Manage Agreement in Task 

6.  After approval completed. BPA will indicate as ‘Open’ status. 

 

Buyer also will receive notification upon the approval complete. 

 

7.  If Step 4 initiated to be ‘automatically generate orders’ option, PO document will be created 
automatically. 

If you want to release the amount in this first auto created order, kindly amend the quantity 
and check the total release. Then, click submit. 

If you need another request to release these BPA, you can proceed for the next step.  
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8.  In Purchase Requisitions, if user wants to buy the item that having Purchase Agreement, the 
item information will be display as follow: 

 

 

PR requester must define the Cost Centre and Project related to the purchase/ usage of the 
item. Since the purchase agreement is not defining any of department/project budget 
utilization yet. 

9.  If Step 4 initiated to be ‘automatically generate orders’ option, PO document will be created 
automatically, and budget will be charge upon PO approval. 
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10.  There will be prompt error if the amount utilized exceed the agreed amount. 

  

 

Table 6 Completing Blanket Purchase Agreement 

 

Blanket Purchase Agreement Process Flow in LSE 

 

 

 

Requisitons RFQ BPA

Requisitions

(Item will tag 
with PA)

PO auto 
create

judy.t
Typewritten Text
*BPA - For Material. Price agreement with Item Code and with expiry date



Olivestouch Technologies Sdn Bhd User Manual - Procurement Module 

 

Confidential  Page 31 of 48 

 

3.2.4 Create Contract Purchase Agreement. 

A contract purchase agreement is slightly different from a blanket purchase agreement, as the 
contract does not specify individual items at the time the agreement is made. The agreement 
is based solely on the agreed amount and the terms and conditions with the supplier. 

These are steps to create Contract Purchase Agreements.  

 

No. Steps 

1.  Navigate to Procurement > Purchase Orders 

2.  Click on Task and click Create Agreements.  

 

3.  Pop up window will prompt as below: 

 

Fill in the information. Select Style into ‘Contract Purchase Agreement’; Choose the supplier 
and confirm the supplier’s contact information and currency of the document.  

Click “Create” button to proceed. 
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Contract Purchase agreement can be use to have deal with supplier without specific item. e.g. 1 supplier can supply various item. The deal is to locak purchase utilization with the supplier.
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4.  Document will create as below: 

 

Complete all the details, especially on the agreement amount, minimum release amount and 
description, also in Terms and Notes tab.  

5.  Next, go to Control Tab. 

 

Check the required control setup for the agreements. 

6.  After completing the agreements information, this document can be submitted for approval. 
This contract must be in approved status to enable attached to the next purchase order. 

To review the agreement status, go to Manage Agreements workarea. 

7.  To release contract amount, new order must attach to the approved Agreement. First, 
procurement agents need to process requisitions. Go to task icon. Choose Process 
Requisitions. 
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8.  Make you are in the correct Procurement BU. Enter at least 1 parameter to search for the 
available requisitions. 

 

Click Search button. 

9.  The list of available requisitions will be as follows. [Pre-requisite: Requisitions must be 
approved then the requisition can be processed in this screen.] 

 

This screen will display requisition information by lines. Be careful with 1 requisition with many 
lines in it. One order can consist of a few requisitions. Press CTRL and click on the selected 
rows to create as one Order Document.  

10.  After completing choosing the requisition lines, click to proceed with order 
creation. Pop-up window will prompt to confirm the details. 

 

Choose the source agreement available. Click OK button.  
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The agreement information will presented as below: 

 

Review the chosen lines, and click Create button.  

11.  Purchase order will appear as below: 

 

 

Complete the order documents and submit for approval.  

12.  After the purchase order document is approved, total amount can be monitored through 
purchase agreement screen. 

 

Table 7 Contract Purchase Agreement Creation 
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3.3 Manage Approval 

Document approval electronically routes the purchasing document to all identified approvers 
and records their approval actions.  

Based on your unique business requirements, administrators can choose to send the approval 
request to approvers in parallel or in a sequence. Approval can be sought using supervisory 
chain, position or job level hierarchy, or using a list of approvers. 

 

No. Steps 

1.  
Click on Task  

2.  Choose Process Requisitions 

 

3.  Click Headers and click on ‘Pending Approval’ Status 
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4.  As an internal user, you can view the approvers for your change order, based on the routing 
rules, using the Manage Approvals page. You can insert additional approvers and viewers, if 
needed. 

 

5.  Point Of View Approver 

 

6.  To approve PO: 

I. Click ‘Approve’ 

 

 

II. Click Notifications icon 
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7.  Once Purchase Order approved, the status change from ‘Pending Approval’ to ‘Open’ 

 

 

 

8.  Click Order link and done button 

 

 

Table 8 Manage Approval 
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3.4 Purchase Order Lifecycle 

Managing the purchase order life cycle enables all key stakeholders of the purchase order; 
the procurement agent, the requester, and the supplier to track and monitor the execution 
cycle of the order and initiate and manage changes to the order including cancellations. 

 

 

Figure 12 Order Life Cycle 

 

 

Figure 13 Order Life Cycle Landing Page 

 

To view the purchase order details, the user can navigate to the order life cycle page. For 
example, in this scenario, the ‘Invoiced’ is 0.00 MYR because this purchase order has not yet 
go through the invoicing process yet. 
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3.5 Purchase Order Amendment 

You can initiate a change on purchasing documents. To do this, open the document from your 
own work area. You can search for the document, create a change order using the Edit action, 
and start proposing changes. The scope of change that you can propose is determined by the 
work area that you're using to open the document. 

 

No. Steps 

1.  Click on Actions then Edit. 

 

2.  Click ‘Yes’ button when the warning appears to create a change order on the document. 

 

 

3.  Click Save button and Submit. 

After editing the PO document, you will need to go through the approval process again, starting 
from the first level. 

 

Table 9 Purchase Order Amendment 
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3.6 Cancel Purchase Order 

 

No. Steps 

4.  
Click on Task   

5.  Choose Manage Orders 

 

6.  Enter the parameter and click Search button. 

 

7.  Choose Purchase Order Number. 

Go to Actions > Cancel Document. 
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8.  Enter Reason 

Click OK button. 

 

9.  To check back the cancelled PO status, navigate to ‘Manage Orders’ page. Input the filter as 
follow: 

 

Input the at least the buyer name or initial order number, such as ‘PO/LSE’.  

Input Status = Canceled and Include Closed Documents = Yes. 

Table 10 Cancel Purchase Order 

 Warning: DELETE functions only applicable for PO that is not yet submitted for approval. 
Kindly do not perform this action. It will impact jumping number of PO, and the missing number 
cannot be utilized back.  

 

 

Why cancellation of PO document has an option to acknowledge by the supplier?  

PO document cancellation has option to acknowledge by the supplier because upon PO 
approval, they will get notified by the E-mail/ Supplier Portal (if supplier granted the access). 
Upon cancellation they should get aware and should be communicate on the cancellation item 
or deliverables. 
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3.7 Finally Close Purchase Order 

Finally close is used to revert the unutilized ordered reserved amount into the budgeted 
amount. So, the unutilized amount can be used to other requisitions. This process also needs 
to be done once the Year-End Closing (for department budget) or at the end of Project period. 
 

No. Steps 

1.  
Click on Task  

2.  Choose Manage Orders 

 

3.  Enter the parameter and click Search button. 

 

4.  Choose Purchase Order Number. Go to Actions > Close. 

             

5.  Enter Reason 

Click OK button. 

Table 11 Finally Close Purchase Order 
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4 REPORT 

 

No. Work Area Applications 

1.  Procurement   Purchase Order  

Table 12 Navigation 

 

No. Steps 

1.  Click on Task  

 

2.  Choose Manage Order 

 

3.  Enter the parameter and click Search button. 

 

Click your preferred Order  
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4.  Click View PDF 

 

5.  View PO output 

 

6.  To edit, Click Actions > Edit 

 

 

7.  Can use Notes and Attachments (function) to appear in ‘Remark’ section. 

 

 

Table 13 Run Report Detail 
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5 FREQUENTLY ASKED QUESTIONS/ SPECIFIC SCENARIOS 

 

5.1 Creating Foreign Currency Purchase Orders 

 

1. Kindly refer to 3.2.1 Order without RFQ (Adhoc Purchase or Purchase from Preferred 

Supplier) [page 20-25]. That is standard process to create order.  

2. Additional step in Step 6, when you choose the Order currency into foreign currency. 

Below is the step that you need to change. 

a. PO header – Currency. 

Choose the currency, correctly is this order document should be issued in 

foreign currency. There will be prompt as below, to confirm you wants to 

proceed with different currency in PO. 

 
Choose the rate date, the conversion rate will be auto populated based on the 

Finance setup. If the rate is not populated, kindly contact IT or Finance 

personnel. 

 
b. PO Lines – Base Price 

 
You need to change the base price since the attempt base price is derived from 

requisitions or sourcing information. 

 

c. PO Schedules – Match Approval 

You must view the ‘Match Approval Level’ field by clicking on View > Columns > 

Match Approval Level 
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Then, change from ‘3 Way’ into ‘2 Way’ 

 
 

Why?   

This is due to the complexities involved in currency exchange. 2-way matching is used 

for foreign currency POs because it simplifies the process by focusing on the purchase 

order and invoice, allowing for easier handling of exchange rate fluctuations and 

adjustments. 

 

3. After completing all the PO information, you can proceed for budget checking. Budget 

checking will convert the amount into your reporting currency, which is MYR. 

 
 

Then after confirming, you can proceed for approval submission. 

 

 

judy.t
Typewritten Text
*Additional Notes:
1) Procurement to to perform PR and PO Maintenance, that is to close mana2 yang tidak active.
Suggestion: every year end.
2) Cash Purchase - should not be captured as PR in system!

judy.t
Typewritten Text

judy.t
Typewritten Text

judy.t
Typewritten Text

judy.t
Typewritten Text

judy.t
Typewritten Text



Olivestouch Technologies Sdn Bhd User Manual - Procurement Module 

 

Confidential  Page 47 of 48 

 

5.2 Creating New Purchase Order after Cancel PO 

1. Kindly refer to 3.6 Cancel Purchase Order [page 40-41]. That is standard process to 

cancel purchase order. 

2. You can review the requisitions status, by clicking PR link in the Canceled PO. 

  

 
 

Requisition history will show as below: 

 
 

3. Process the requisitions. Follow step, 3.2.1 Order without RFQ (Adhoc Purchase or 

Purchase from Preferred Supplier) [page 20-25]. That is standard process to create 

order. 
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5.3 Revise Purchase Order after Receiving Confirmed 

There are instances where the received quantity may exceed the ordered amount. This 

typically occurs in service orders, where the final quantity is determined based on the 

completion of the job. 

 

Two (2) options to do cater this scenario: 

A. Revise ‘Approved’ status Purchase Order without issuing new requisitions. 

B. Issue new requisitions and create new order.  

 

Option A: 

 Best practice advice:  Kindly do not receive the item yet in the system. Let purchasing 
complete the amendment then requester can complete the receiving.  

 

1. Purchasing buyer complete the revise purchase document as 3.5 Purchase Order 

Amendment [page 39] and submit the document for approval. 

2. Requester can complete the receiving as usual. 

 

If requester already received the item in the system, then step below must be followed: 

1. Requester submit the receipt return process. 

2. Purchasing can check the status of the receipt in Purchase Order lifecycle, refer 3.4 

[page 38] 

3. Purchasing buyer complete the revise purchase document refer 3.5 Purchase Order 

Amendment [page 39] and submit the document for approval. 

4. Requester can complete the receiving as usual. 

 

 

Option B: 

1. Requester can issue new requisitions to add the additional quantity to the prior order. 

Submit for approval. 

2. After requisitions have been approved, Purchasing Buyer can create the new Purchase 

Order. 

3. Requester needs to receive the additional quantity in the new created order.  

4. Matching of invoices will have to indicate 2 PO numbers. Supplier might need to amend 

the invoices to make sure it was tally with the system. 

 

 

--- End of Document --- 




